Comments for Pupunzi http://pupunzi.open-lab.com For a better web Sat, 28 May 2016 21:54:48 +0000 hourly 1 Comment on jquery.mb.YTPlayer by pupunzi http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-35/#comment-357856 Sat, 28 May 2016 21:54:48 +0000 http://pupunzi.open-lab.com/#comment-357856 Hi, It’s perfectly working on Safari, what is your issue?

]]>
Comment on jquery.mb.YTPlayer by jaydeep http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-35/#comment-357563 Wed, 25 May 2016 10:31:47 +0000 http://pupunzi.open-lab.com/#comment-357563 Hi, Video is not working on safari, please share your thoughs on this, is this script not compatible on safari ?

my website url is : rallysolutions.co.in

]]>
Comment on jquery.mb.YTPlayer by Download Maya - Smart & Powerful WP Theme Free Download Nulled http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-35/#comment-357508 Tue, 24 May 2016 20:05:33 +0000 http://pupunzi.open-lab.com/#comment-357508 […] jquery.mb.YTPlayer.js – http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/ […]

]]>
Comment on jquery.mb.YTPlayer by pupunzi http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-35/#comment-357352 Sun, 22 May 2016 19:42:10 +0000 http://pupunzi.open-lab.com/#comment-357352 what kind of problems are you having?

]]>
Comment on jquery.mb.YTPlayer by martin http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-35/#comment-357067 Thu, 19 May 2016 19:14:25 +0000 http://pupunzi.open-lab.com/#comment-357067 Hi, I am having extreme problems with IE11

]]>
Comment on How to Mask the mb.YTPlayer background video by Tim Gillespie http://pupunzi.open-lab.com/2016/05/07/how-to-mask-the-mb-ytplayer-background-video/comment-page-1/#comment-356496 Sat, 07 May 2016 19:43:02 +0000 http://pupunzi.open-lab.com/?p=3523#comment-356496 Fantastic job, love your YouTube Player Plugin! I use it at IBEAPIRATE.COM

]]>
Comment on jquery.mb.YTPlayer by Mark http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-34/#comment-356378 Tue, 03 May 2016 22:06:50 +0000 http://pupunzi.open-lab.com/#comment-356378 Hi Jeru,

I had an issue with your code and it wasn’t because of the position of the code, it was an error caused by the quotation marks – they’re not the correct ones so it didn’t fix it. BUT when I changed the code to the proper quotes, it works fine.

For anyone else, the proper quotes/code is below!

$(“.player”).on(“YTPReady”,function(e){
//added for autoplay support in Safari
setTimeout(function(){$(“.player”).YTPPlay();}, 1000);
});

]]>
Comment on jquery.mb.YTPlayer by Mark http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-34/#comment-356377 Tue, 03 May 2016 21:11:46 +0000 http://pupunzi.open-lab.com/#comment-356377 Hi Jeru, where did you add this? Thanks!

]]>
Comment on jquery.mb.YTPlayer by Mark http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-34/#comment-356374 Tue, 03 May 2016 20:10:05 +0000 http://pupunzi.open-lab.com/#comment-356374 I’m using Safari Version 9.0.3 (11601.4.4).

The problem seems to be as others noted that sometimes it works in safari and sometimes it freezes and doesn’t start until you resize the browser or refresh sometimes. It’s an odd bug to try and de-bug. Your latest code change doesn’t seem to do the fix unfortunately.

Thanks for doing all of this awesome work up to this point!

]]>
Comment on jquery.mb.YTPlayer by Mark http://pupunzi.open-lab.com/mb-jquery-components/jquery-mb-ytplayer/comment-page-34/#comment-356362 Tue, 03 May 2016 15:31:04 +0000 http://pupunzi.open-lab.com/#comment-356362 I’m getting the same problem again with Safari : (

]]>